Guide/Display Options

Use the Guide/Display Options tab of the Workspace Options dialog box to set various Work Window tool settings and options.

Establish various Work Window tool settings and options using the Guide/Display Options tab.

To open the Guide/Display Options tab, select Options>Guide/Display Options from the Work Window menu bar. Or, click in the space where the vertical and horizontal Rulers meet, in the upper left corner of the Work Window.

Controls on the Guide/Display Options tab include the following:

Field/Control Description
Display Target Resolution Guide Click to checkmark to display the project’s target resolution guide border (displayed as a dotted blue line) in the Work Window. By default a project’s display resolution setting is 800 x 600 pixels. Click to un-checkmark to turn off the target resolution guide border.
Display Grid Guide Click to checkmark to display the grid, displayed as a gray grid filling the Work Window. Click to un-checkmark to turn off the grid guide.
Enable Snap Grid Click to checkmark to activate the snap grid in the Work Window, automatically positioning objects to the nearest set intervals along the X and Y axes. Click to un-checkmark to turn off the snap grid.
Display Tab Guide Click to checkmark to display the tab guides, displayed as dotted green lines in the Work Window. Click to un-checkmark to turn off the tab guides.
Clear All Tabs Click to checkmark to remove all currently set tabs in the Work Window rulers.
Enable All Tip Messages Click to checkmark to globally enable all SiteSpinner® Pro’s popup tip messages, which display when certain operations are performed or dialog boxes are opened for the first time. Each “tip” message contains an option box allowing you to disable it from displaying again. Use the Enable All Tip Messages option to restore disabled tip messages.
High Render Work Window Click to checkmark to display the effects of anti-aliasing and color enhancement in the Work Window. Click to un-checkmark to display the Work Window in normal mode. For more information, see High Render Work Window.
Recently Used Files Limit Enter the number of recently-edited files to display in the File menu and make available to open quickly. The default is 4.
Snap Grid Resolution Click and drag the slider right to increase the snap grid resolution or to the left to decrease the snap grid resolution. Or, enter a value in pixels in the box. For more information, see Snap Grid.
Freehand Draw Resolution Click and drag the slider to the right to increase the distance between points when drawing a polygon or to the left to decrease the distance. Or, enter a value in the box. For more information, see Polygon Objects .
OK Click to accept the current settings and exit the dialog box.
Cancel Click to cancel the operation and close the dialog box.
Help Click to open a context-sensitive help topic.

 Previous Next