Preview Options

Manage your temporary preview files using the Preview Options tab of the Workspace Options dialog box.

Use the Preview Options tab of the Workspace Options dialog box to manage your SiteSpinner® Pro temporary preview files.

To open the Preview Options tab, select Options>Preview Options from the Work Window menu bar.

The Preview Options tab includes the following controls and fields:

Field/Control Description
Temporary Files Path field Displays the current directory path to the folder set to contain your project’s temporary preview files. You may overwrite the path, if desired.
Click to open the Browse for Folder dialog box, where you can browse for a new directory location to place your project’s temporary preview files. When you have set a new folder and clicked the OK button, the Browse for Folder dialog box will close, and the new directory path will display in the Temporary Files Path field.
Reset to Default When you have changed the default directory location for holding your project’s temporary preview files, click to restore the default directory.
View Files… Click to open a Windows® Explorer window showing the current contents of your project’s temporary preview files.
Delete Files… Click to open a message box asking you to confirm an operation to delete all of your project’s temporary preview files. Click OK to proceed with the delete operation, or click Cancel to stop the delete operation.

Preview Browser Definition

Use this area to select, add, and delete preview browsers.

Mark Preview as Internet Zone

Clicking this checkbox helps prevent "active content" warning in Internet Explorer.

OK

Click to accept the current settings and exit the dialog box.

Cancel Click to cancel the operation and close the dialog box.
Help Click to open a context-sensitive help topic.
 
Previewing a Page
  1. With a page open in the Work Window, click the Preview Page button: in the Preview bar OR press F7.

    Your default browser’s window will open, displaying the current page.

  2. Close the browser OR return to the Work Window to continue editing.

To preview the current page in SVG, select SVG from the Coding Language Selection drop-down menu in the Preview bar and click the Preview Page button: or press F9.

Previewing a Project

Previewing a project is important if your current page has links to other pages in the project. If it does, and you don’t preview the whole project, you may link to old or non-existent pages.

  1. With a page open in the Work Window, click the Preview Project button: in the Preview bar OR press F8.

    Your default browser’s window will open, displaying the project.

  2. Close the browser OR return to the Work Window to continue editing.

To preview the current project in SVG, select SVG from the Coding Language Selection drop-down menu in the Preview bar and click the Preview Project button: or press F10.

 Previous Next